사용자 도구

사이트 도구


java:junit:database_rider

차이

문서의 선택한 두 판 사이의 차이를 보여줍니다.

차이 보기로 링크

양쪽 이전 판 이전 판
java:junit:database_rider [2020/07/08 15:37]
kwon37xi
java:junit:database_rider [2020/07/08 18:19] (현재)
kwon37xi [JUnit 5 & Spring]
줄 14: 줄 14:
  
   * ''​@DBRider''​ 애노테이션은 [[java:​junit:​5|JUnit 5]]에서는 ''​com.github.database.rider.junit5.api.DBRider''​를 사용해야한다.   * ''​@DBRider''​ 애노테이션은 [[java:​junit:​5|JUnit 5]]에서는 ''​com.github.database.rider.junit5.api.DBRider''​를 사용해야한다.
 +  * 2020/07 현재 SpringBoot 2.x, JUnit 5 와는 잘 안되는 것으로 보임.
java/junit/database_rider.txt · 마지막으로 수정됨: 2020/07/08 18:19 저자 kwon37xi