사용자 도구

사이트 도구


ruby

차이

문서의 선택한 두 판 사이의 차이를 보여줍니다.

차이 보기로 링크

양쪽 이전 판 이전 판
다음 판
이전 판
ruby [2018/02/19 16:56]
kwon37xi
ruby [2018/02/19 17:01]
kwon37xi
줄 5: 줄 5:
 ===== gem 설치를 위한 기본 패키지(ubuntu linux) ===== ===== gem 설치를 위한 기본 패키지(ubuntu linux) =====
 <code sh> <code sh>
-sudo apt-get install build-essential ruby-dev make gcc  autoconf autotools-dev automake+sudo apt-get install build-essential ruby-dev make gcc 
 + 
 +# 그 외 gem 별로 추가로 필요할 수 있음. gem별 README를 참조하거나 검색할 것. 
 +sudo apt-get install ​autoconf autotools-dev automake ​libtool libltdl-dev
 </​code>​ </​code>​
  
ruby.txt · 마지막으로 수정됨: 2018/02/19 17:01 저자 kwon37xi